TLS 1.2 MIDDLEWARE/JAVA UPDATE REQUIREMENT

As part of continuing to strengthen our security posture, we are moving to disable support for all https security protocols below TLS 1.2. 

There are many Middleware (MW) installations running on earlier versions of JAVA, including 1.7 and below, which will not be compliant with the new security protocols. There are two ways you can be compliant:

 

1 - Middleware must be run with JAVA version 1.8

-OR-

2 - Middleware installations must be at a minimum version of MW v1.7v54.8 if using less than JAVA 1.8

 

We strongly recommend you control this JAVA upgrade to 1.8 or MW upgrade to MWv1.7v54.8 on your end as soon as possible so you can determine when to absorb the impact for your organization. However, for any non-compliant MW installations that are not upgraded by January 7, 2018, we will attempt to complete a remote MW upgrade to MWv1.7v54.8 on your behalf between January 8-February 16, during a 2am-7am ET window.

IMPORTANT NOTE: If you turn off the computer that runs the MW software overnight, this will require you to perform the upgrade yourself, as we will not be able to force this remote upgrade if the PC/server is not powered on and/or the MW is not running.

Our plan is to complete this initiative by February 16, 2018. Any version of MW not upgraded by February 16th will not be able to connect to our servers after TLS 1.2 is the only protocol enabled. If you do not upgrade by this time, you will need to download, install and configure a new version of MW to connect after this change.

Thank you in advance for your patience and assistance.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.